CCNA (640-802) Lab – RIPv2 SIMULATOR

Central Florida Widgets recently installed a new router in their WinterPark office. Complete the network installation by performing the initial router configurations and configuring RIPV2 routing using the router command line interface (CLI) on the WinterPark router.

Configure the router per the following requirements:

Name of the router is WinterPark
Enable-secret password is te23lith
The password to access user EXEC mode using the console is Con231D
The password to allow telnet access to the router is toyo12ta
IPV4 addresses must be configured as follows:
Ethernet network 209.165.202.128/27 – router has last assignable host address in subnet
Serial network is 192.0.2.192/28 – router has last assignable host address in the subnet. Interfaces should be enabled.
Router protocol is RIP V2

Corrent Answer:

(1) Name the router:

Router>enable
Router#configure terminal
Router(config)#hostname WinterPark

(2) Set secret password:

WinterPark(config)#enable secret te23lith

(3) Set password for the console:

WinterPark(config)#line console 0
WinterPark(config-line)#password Con231D
WinterPark(config-line)#login
WinterPark(config-line)#exit

(4) Set the Telnet password:

WinterPark(config)#line vty 0 4
WinterPark(config-line)#password toyo12ta
WinterPark(config-line)#login
WinterPark(config-line)#exit

(5) Assign IP address for Ethernet interface (Fa0/0):

The Ethernet network 209.165.202.128/27 has:

Increment: 32 (/27 = 255.255.255.224 or 1111 1111.1111 1111.1111 1111.1110 0000)
Network address: 209.165.202.128
Broadcast address: 209.165.202.159 (because 128 + 32 – 1 = 159)

Therefore the last assignable host address in this subnet is 209.165.202.158 and we will assign it to Fa0/0 interface with these commands:

WinterPark(config)#interface fa0/0
WinterPark(config-if)#ip address 209.165.202.158 255.255.255.224
WinterPark(config-if)#no shutdown
WinterPark(config-if)#exit

(6) Assign IP address for Serial interface (S0/0/0):

Serial network 192.0.2.192/28 has:

Increment: 16 (/28 = 255.255.255.240 or 1111 1111.1111 1111.1111 1111.1111 0000)
Network address: 192.0.2.192
Broadcast address: 192.0.2.207 (because 192 + 16 – 1 = 207)

So the last assignable host address in this subnet is 192.0.2.207. Finally we assign it to s0/0/0 interface:

WinterPark(config)#interface s0/0/0
WinterPark(config-if)#ip address 192.0.2.207 255.255.255.240
WinterPark(config-if)#no shutdown
WinterPark(config-if)#exit

(7) Configure RIP v2 routing protocol:

WinterPark(config)#router rip
WinterPark(config-router)#version 2
WinterPark(config-router)#network 209.165.202.128
WinterPark(config-router)#network 192.0.2.207
WinterPark(config-router)#end
WinterPark#copy running-config startup-config

That's all.

CCNA (640-802) Lab – NAT SIMULATOR

A network associate is configuring a router for the CCNA Training company to provide internet access. The ISP has provided the company six public IP addresses of 198.18.184.105 198.18.184.110. The company has 14 hosts that need to access the internet simultaneously. The hosts in the CCNA Training company LAN have been assigned private space addresses in the range of 192.168.100.17 – 192.168.100.30.

The following have already been configured on the router:
– The basic router configuration
– The appropriate interfaces have been configured for NAT inside and NAT outside
– The appropriate static routes have also been configured (since the company will be a stub network, no routing protocol will be required.)
– All passwords have been temporarily set to "cisco"

The task is to complete the NAT configuration using all IP addresses assigned by the ISP to provide Internet access for the hosts in the Weaver LAN. Functionality can be tested by clicking on the host provided for testing.

Configuration information
  router name – Weaver
  inside global addresses – 198.18.184.105 198.18.184.110/29
  inside local addresses – 192.168.100.17 – 192.168.100.30/28
  number of inside hosts – 14

Correct Answer:

The CCNA Training company has 14 hosts that need to access the internet simultaneously but we just have 6 public IP addresses from 198.18.184.105 to 198.18.184.110/29. Therefore we have to use NAT overload (or PAT)

Double click on the Weaver router to open it

Router>enable
Router#configure terminal

First you should change the router's name to Weaver

Router(config)#hostname Weaver

Create a NAT pool of global addresses to be allocated with their netmask (/29 = 255.255.255.248). There were reports that the simulator in the real exam did not accept "prefix-length" keryword so you should use "netmask" keyword.

Weaver(config)#ip nat pool mypool 198.18.184.105 198.18.184.110 netmask 255.255.255.248

Create a standard access control list that permits the addresses that are to be translated

Weaver(config)#access-list 1 permit 192.168.100.16 0.0.0.15

Establish dynamic source translation, specifying the access list that was defined in the prior step

Weaver(config)#ip nat inside source list 1 pool mypool overload

This command translates all source addresses that pass access list 1, which means a source address from 192.168.100.17 to 192.168.100.30, into an address from the pool named mypool (the pool contains addresses from 198.18.184.105 to 198.18.184.110)

Overload keyword allows to map multiple IP addresses to a single registered IP address (many-to-one) by using different ports
The question said that appropriate interfaces have been configured for NAT inside and NAT outside statements.

This is how to configure the NAT inside and NAT outside, just for your understanding:

Weaver(config)#interface fa0/0
Weaver(config-if)#ip nat inside

Weaver(config-if)#exit

Weaver(config)#interface s0/0
Weaver(config-if)#ip nat outside
Weaver(config-if)#end

Finally, we should save all your work with the following command:

Weaver#copy running-config startup-config

Check your configuration by going to "Host for testing" and type:

C:\>ping 192.0.2.114

The ping should work well and you will be replied from 192.0.2.114

That’s all.

CCNA Simulator – Packet Tracer 5.1

cisco-pt-300x202 Packet Tracer 5.1 is the latest version of Cisco Networking Academy’s comprehensive networking technology teaching and learning software. Innovative features of Packet Tracer 5.1, including powerful simulation, visualization, authoring, assessment, and collaboration capabilities, will help students and teachers collaborate, solve problems, and learn concepts in an engaging and dynamic social environment.Packet Tracer makes both teaching and learning easier – instructors and students can create their own virtual “network worlds” for exploration, experimentation, and explanation ofnetworking concepts and technologies.

  • Instructors can demonstrate technologies and configurations using Packet Tracer to teach complex CCNA-level networking concepts, making it extremely useful for lectures, group and individual labs, assessments, troubleshooting and modeling tasks, homework, games, and competitions.
  • Students can design, configure and troubleshoot networks using Packet Tracer’s versatile simulation and visualization environment, which also provides the opportunity and flexibility for additional practice outside of the classroom environment.

Packet Tracer supplements classroom equipment and provides students complementary learning opportunities that are not physically possible to create in the classroom or lab. In addition, Packet Tracer supplements the CCNA curricula and Packet Tracer activities are integrated throughout both CCNA Discovery and CCNA Exploration to provide richnetworking technology learning experiences.

Now, if you need the simulator for CCNA, please click here to download.

Cisco Simulator – Packet Tracer 5.3

Cisco Networking Academy is pleased to announce the release of Cisco Packet Tracer version 5.3, a minor release that includes the following new protocol support and enhanced functionality:

* Improved Linksys models, added WEP wireless security algorithm, Cable and DSL enhancements
* Call Manager Express (VOIP support)
* FTP server and routers/switches – server and client
* Email system (SMTP and POP3) – server and client

* Border Gateway Protocol (BGP) – limited implementation that allows for a more realistic representation of the Internet for scenarios
* Generic IP end devices – to create more versatility in device creation
* Activity Wizard Initial Tree enhancements – more scenario variations
The new protocol support and activity wizard enhancements in version 5.3 will enable instructors to teach concepts in CCNA Discovery, CCNA Exploration, and CCNP courses more effectively, including the following:

CCNA Discovery
* Networking for Home and Small Businesses: Improved Linksys models and wireless security protocols and algorithms, generic IP end devices
* Working at a Small-to-Medium Business or ISP: Better DNS, improved DHCP, wireless security, new FTP, SMTP, POP3
* Introducing Routing and Switching in the Enterprise: Improved multi-area OSPF, EIGRP, BGP
* Designing and Supporting Computer Networks: New VOIP, Call Manager Express

CCNA Exploration
* Network Fundamentals: Improved HTTP, DNS, DHCP; new FTP, SMTP, POP3
* Routing Protocols and Concepts: Improved multi-area OSPF, EIGRP, new BGP
* LAN Switching and Wireless: Improved Linksys models, wireless security algorithms, 802.11
* Accessing the WAN: New PPPoE, enhanced IPSec, Cable and DSL enhancements

CCNP
* Improved multiarea OSPF, EIGRP, new BGP

We recommend upgrading to the new version to take advantage of the many improvements included in this release. To learn more about how Packet Tracer can be used in eachNetworking Academy course, please view this new Packet Tracer 5.3 Curricula Support chart.
Packet Tracer 5.3 is currently available for download from the Packet Tracer resource pageon Academy Connection. To access this page, log in to Academy Connection and click the Cisco Packet Tracer graphic on the left of the page, select Software Downloads, then select the appropriate download package for your needs. The previous version of Packet Tracer, version 5.2.1.8, will continue to be available for download.
Packet Tracer 5.3 supports activities authored in Packet Tracer 5.0, 5.1, and 5.2.x. All activities included in IT Essentials: PC Hardware andSoftware , CCNA Discovery, CCNA Exploration, and CCNA Security are also fully compatible with Packet Tracer 5.3. Please note that activities authored or saved with Packet Tracer 5.3 can only be used with the version 5.3software.

For more information, please review the Packet Tracer 5.3 FAQs and the updated resources available on the Packet Tracer resource page on Academy Connection.

Download

CCNA Simulator – Packet Tracer 5.2

Packettracer521 Packet Tracer version 5.2 is a minor new release that includes new and additional functionality not available in Packet Tracer version 5.1. The CCNA Security curriculum requires the use of Packet Tracer 5.2. While there are no curricula requirements that make it necessary to move to version 5.2 for CCNA Discovery or CCNA Exploration, you may want to upgrade to the new version to take advantage of the improvements and new features included in this release.
Packet Tracer 5.2 supports activities authored in Packet Tracer 4.0, 4.1, 4.11, 5.0 and 5.1. Packet Tracer 5.1 has been replaced by Packet Tracer 5.2 and is no longer available for download. Please note that the last two courses of the CCNA Discovery and CCNA Exploration curricula require Packet Tracer version 4.11 at a minimum, and both curricula are fully compatible with Packet Tracer 5.2.

You can download both the Packet Tracer application and tutorial files in one download package. However, due to the large file size it is faster to download the application by itself, if that is all you need. Choose the download option appropriate for your needs.

Figure 1. Packet Tracer’s drag-and-drop interface allows students to configure and validate system architecture

Figure 2. Multiuser games provide fun learning opportunities for collaboration and competition

Figure 3. The physical workspace provides a graphical view of the logical network

image

Figure 4. The Activity Wizard enables the creation of customized learning activities

image

Windows Full EditionLinux-Ubuntu Full Edition

Boson NetSim for CCNP 7.06 (Crack)

Boson NetSim® software is an application that simulates Cisco® Systems’ networking hardware and software and is designed to aid the user in learning the Cisco IOS command structure.

The simulate scripted labs for the end user’s experience, without actually simulating what is really happening within the network. NetSim™ utilizes Boson’s proprietary Network Simulator® and Router Simulator® software technologies along with the Boson Virtual Packet Technology® engine to create individual packets that are routed and switched through the simulated network, allowing NetSim to build an appropriate virtual routing table, and simulate true networking. This technology allows many users of the Boson NetSim to go far beyond the scope of the examples in the included labs.
Boson offers three certification-focused products, NetSim for CCENT 7.0, NetSim for CCNA 7.0 and NetSim for CCNP 7.0. Each supports the technologies and skills you will need for the respective certifications.
Boson NetSim software offers more versatility and support than any other aftermarket software. NetSim software also includes a comprehensive lab menu that contains lessons and labs coveringrouting protocols, Cisco devices, switching, topological design, and much more.

Next, i will tell you that how to crack the Boson Netsim for CCNP 7.06(contain CCNA lab also),it’s simple, following me:

Step1:  Download and install Boson Netsim for CCNP 7.02 (Install in the default path)| Download

Step2:  Download Boson Netsim for CCNP 7.06 backup  | Download and “mscon43demo.dll”file | Download

Step3:  Open the following folder,

C:\Documents and Settings\All Users\Application Data\BosonSoftware\Boson NetSim for CCNP 7.0 (Need to Select Folder Options in the show all hidden files and folders, see below exhibit)

Copy the Boson Netsim for CCNP 7.06 backup files (in folder) and the “mscon43demo.dll”file to above folder, and cover.

Now, you can open the Boson Netsim for CCNP 7.0 software, and select “Use Demo Version”

And you will see Lab interface shown below:

Ok.